Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 09, 2025 - 00:00 CST
Update
We will be undergoing scheduled maintenance during this time.
Posted Feb 18, 2025 - 13:16 CST
Scheduled
We wish to inform you about upcoming maintenance to the OttoLearn Special Projects Servers Sunday, March 9, from 12:00 AM to 12:00 PM Central Time (12 hours).
This adjustment is necessary as we are implementing larger infrastructure updates that require an extended downtime. To minimize disruption for you and your users, we have scheduled the maintenance to begin during off-hours.
During this time, OttoLearn's Special Projects servers pertaining to integrations or other data syncs will be completely unavailable. The main platform of OttoLearn and its availability to Admins and Users will remain.
If you have any questions or need assistance, please don’t hesitate to reach out to us at success@neovation.com.