Learner Side Loading Issue - Internet Explorer

Incident Report for OttoLearn

Resolved

This incident has now been resolved, and the learner side of OttoLearn can now be accessed through Internet Explorer again. Please reach out to support@ottolearn.com if you have any questions.
Posted Dec 18, 2020 - 15:49 CST

Investigating

We are currently investigating an issue that is causing loading issues on the learner side when accessing through Internet Explorer.
Posted Dec 18, 2020 - 13:31 CST
This incident affected: Learner App.