Analytics Dashboard Data Summarization
Incident Report for OttoLearn
Resolved
Our updates have finished processing and this incident has now been resolved. The data in your analytics charts and tables will now be up to date again. Thank you for your patience.
Posted Jul 22, 2020 - 14:43 CDT
Identified
We are currently working to resolve an issue that is affecting the data being displayed within the Analytics dashboard. Our team is updating the summarization data that is being used to populate these dashboards. While these updates are processing, you may experience out of date data being displayed in your analytics charts or tables. Thank you for your patience while we work to resolve this issue.
Posted Jul 21, 2020 - 13:46 CDT
This incident affected: Admin App.