Connectivity Issues
Incident Report for OttoLearn
Resolved
The connectivity issue has been corrected and services have been stable while we monitored the situation. The issue is now resolved.
Posted Nov 22, 2021 - 14:07 CST
Monitoring
Our development team has successfully restored connectivity. We will be monitoring the situation to ensure connectivity is fully restored.
Posted Nov 22, 2021 - 11:05 CST
Identified
We have identified an issue with connectivity that causes an error when accessing organizations. Our development team are working to restore connectivity. We will provide updates as they become available.
Posted Nov 22, 2021 - 11:00 CST
This incident affected: Learner App and Admin App.