Content Search Index Not Updating
Incident Report for OttoLearn
Resolved
Content searching has been fully restored.
Posted Dec 08, 2021 - 08:17 CST
Monitoring
We have restored content searching on the Admin and Learner clients. Newly added/updated content will be resolved when searching. We will be monitoring the situation to ensure stability.
Posted Dec 07, 2021 - 12:15 CST
Identified
We identified an issue with the service that provides content searching on the Admin and Learner clients. Existing content will be resolved when searched for, however, any new or updated content will not be found. Our development team is working on a way to rebuild the index so it will be up-to-date. We will provide updates as they become available.
Posted Dec 01, 2021 - 15:06 CST
This incident affected: Learner App and Admin App.