Historical Analytics Charts Loading No Data
Incident Report for OttoLearn
Resolved
This incident has now been resolved, and the historical analytics charts are displaying correct data again. Please reach out to support@ottolearn.com if you have any questions.
Posted Dec 11, 2020 - 18:17 CST
Investigating
We are currently investigating an issue on the admin side of OttoLearn that is causing some of the historical analytics charts loading no data.
Posted Dec 10, 2020 - 11:46 CST
This incident affected: Admin App.