Content Search Degraded Performance
Incident Report for OttoLearn
Resolved
The content search functionality is fully operational again, and all content updates have been fully indexed.
Posted Aug 09, 2023 - 11:42 CDT
Identified
We identified an issue with our content search which caused the service to go offline at 3:00 PM CT yesterday (Aug. 7) for approximately 30 minutes. The content search service is now back online in read-only mode. This means that any updates to content that occurred as of 3:00 PM CT yesterday will not be reflected in the search results. This does not impact the availability of content to learners.

We will provide further updates as they become available while we work to fully restore the search functionality.
Posted Aug 08, 2023 - 09:03 CDT
This incident affected: Learner App and Admin App.