OttoLearn Connectivity Issue
Incident Report for OttoLearn
Resolved
We have successfully corrected the SSL certificate issue that impacted connectivity. Desktop web browsers will connect securely now, and mobile apps will load organizations normally. This incident is now resolved.
Posted Jul 17, 2022 - 20:43 CDT
Identified
OttoLearn is experiencing an SSL certificate issue causing an insecure connection message to be displayed when accessing any organization through a desktop web browser, and a blank screen on mobile apps. Accessing through a mobile app is unavailable at this time, and only an insecure connection is possible on a desktop web browser. We have identified the cause of this issue, and are working to have it resolved as soon as possible. We will provide updates as they become available, and when a resolution is in place.
Posted Jul 17, 2022 - 20:06 CDT
This incident affected: Learner App and Admin App.