OttoLearn Degraded Performance
Incident Report for OttoLearn
Resolved
We've resolved the issue, and OttoLearn is now back to full functionality.
Posted Sep 04, 2024 - 13:55 CDT
Investigating
We are currently investigating an issue with OttoLearn that is causing degraded performance issues. Our team is actively working to resolve this issue.
Posted Sep 04, 2024 - 12:44 CDT
This incident affected: Learner App, Admin App, and API.