Media Files Not Displaying
Incident Report for OttoLearn
Resolved
We have resolved the issue that caused the missing media files, and have contacted all affected clients.
Posted Nov 17, 2021 - 14:25 CST
Identified
We have identified the scope of affected accounts with missing media files, and are working through these accounts to restore the missing content. We are reaching out to Administrators of the affected accounts with more details, and we will continue to provide updates as they become available.
Posted Nov 05, 2021 - 11:35 CDT
Investigating
We have identified an issue with media files not displaying on the Admin and Learner sides of OttoLearn. Our team is investigating the issue, and we will provide updates as soon as possible.
Posted Nov 04, 2021 - 14:31 CDT
This incident affected: Learner App and Admin App.