OttoLearn Engagement Summary Delay
Incident Report for OttoLearn
Resolved
We have successfully resolved the issue causing delays with the Engagement Summary and performance has been restored.
Posted Apr 01, 2022 - 13:45 CDT
Identified
We have identified an issue with the Engagement Summary which may cause a delay in receiving the data. We are working to have a resolution in place as soon as possible, and will provide updates as they become available.
Posted Mar 31, 2022 - 09:36 CDT
This incident affected: Admin App and API.