OKTA Single Sign-on Login Issue on iOS App
Incident Report for OttoLearn
Resolved
Our development team has successfully implemented a resolution for the OKTA single sign-on login issue. Affected iOS app users will no longer receive an error upon logging in, and the issue is now resolved.
Posted Jun 15, 2022 - 12:54 CDT
Identified
We have identified an issue with OKTA single sign-on that is preventing users of the iOS app from logging in. Affected iOS app users will receive a '400 Bad Request' error when attempting to log in. Our development team is working on correcting the issue, and we will provide further updates as they become available.
Posted Jun 15, 2022 - 09:45 CDT
This incident affected: Learner App.