Learner side Unavailable on Internet Explorer 11

Incident Report for OttoLearn

Resolved

We have resolved the issue that was affecting OttoLearn's learner side from loading on Internet Explorer 11. Thank you for your patience and understanding.
Posted Feb 07, 2020 - 11:08 CST

Identified

The issues has now been identified, and we are in the process of releasing a fix.
Posted Feb 07, 2020 - 10:07 CST

Investigating

We are currently investigating an issue in Internet Explorer 11 on the learner side of OttoLearn. Users are still able to access through the OttoLearn apps, or on desktop through the other major internet browsers.
Posted Feb 07, 2020 - 07:49 CST
This incident affected: Learner App.