Connectivity Issue on Login
Incident Report for OttoLearn
Resolved
This incident has been resolved, and full access to OttoLearn has been restored. Thank you for your patience and understanding. Please reach out to support@ottolearn.com if you have any questions
Posted Oct 09, 2020 - 13:30 CDT
Monitoring
The AWS systems appear to be restored and OttoLearn is now accessible again. We will continue to monitor our connections and the AWS services to ensure
Posted Oct 09, 2020 - 12:42 CDT
Identified
Our team has identified these issues as related to an Amazon Web Services systems failure, which they are working to resolve. We will send updates as we receive them.
Posted Oct 09, 2020 - 08:47 CDT
Investigating
We are currently investigating an issue related to user logins on both the admin and learner clients.
Posted Oct 09, 2020 - 08:26 CDT
This incident affected: Learner App, Admin App, and API.