Connectivity Issue
Incident Report for OttoLearn
Resolved
We have restored connectivity for the affected organizations.
Posted Dec 07, 2021 - 11:00 CST
Investigating
We are investigating reports of connectivity issues for users in some organizations. We will provide updates as more information is made available.
Posted Dec 07, 2021 - 10:27 CST
This incident affected: Learner App and Admin App.